Page 1 of 1

VAFS 5 Not Registering Landing Correctly

Posted: December 11th, 2018, 6:39 am
by Retro55FS
Hi Everyone,

My name is Marcus and this is my first post and I look forward to meeting you all. I have a problem I hope someone can help me with. I recently switched from FSX to X-Plane 11 and my VAFS 5 has been giving me some difficulties. At times, I will get a positive value on the Touch Down VS instead of a negative and it will not register in the Pilot Performance and Bonus Information. Other times, when I get a negative touch down value, it also will not register. I have gotten it to work a few times, but for the most part, it is not working.

I have attempted to uninstall and reinstall VAFS5 to no avail. If anyone could help me I would greatly appreciate it. Thank you for your time and I look forward to your reply.

Regards,
Marcus A. Hewett
Delta Virtual Airlines
Virtual Airline ID: 242
VA Callsign: DVA970

Re: VAFS 5 Not Registering Landing Correctly

Posted: December 11th, 2018, 9:15 am
by Sven2157
Hello Marcus,

Welcome to VAFS! When you install the VAFS client for MS FS, you also need to install the FSUIPC module by Pete Dowson. However, in order to hook into X-Plane, you need another module, that hooks into X-Plane the exact same way that FSUIPC does for, say, FSX.

So when you switched from FSX to X-Plane, you should have also install XPUIPC. I went to get you the link, and it looks like their site is down. However. I found a forum board that seems to have the latest version, v2.0.5.9 May 21, 2018 available for download, to registered users.

I believe it is free, as the license is under a GNUL License, I think. If you have trouble, let me know, and I can upload v2.0.4.8.

Hope that helps, and again: Welcome to the community!

- Happy Landings! :ugeek:

Re: VAFS 5 Not Registering Landing Correctly

Posted: December 12th, 2018, 5:04 am
by Retro55FS
Thank you for the reply. Yes sir, I already installed XPUIPC. I currently have v2.0.4.8. installed. With that said, I'm still having problems. I received a positive value of 50 on my lading today. Let me know if you have any further ideas and thank you so much for the help.

Regards,
Marcus

Re: VAFS 5 Not Registering Landing Correctly

Posted: December 12th, 2018, 5:36 am
by Sven2157
Retro55FS wrote:
December 12th, 2018, 5:04 am
Yes sir, I already installed XPUIPC. I currently have v2.0.4.8. installed.
Sven2157 wrote:
December 11th, 2018, 9:15 am
...
I found a forum board that seems to have the latest version, v2.0.5.9 May 21, 2018 available for download, to registered users.
...
Maybe try the updated version (2.0.4.8 vs 2.0.5.9)?