Page 1 of 1

Newb with VAFS trouble

Posted: January 2nd, 2019, 2:06 am
by dsherman
Hello, I have installed VAFS 5.1.1.20 on Windows 10 for FSX service pack 2, but running into trouble. When I launch it, it says "error initializing VAFS", but it loads and allows me to log on. If I try to point it to the FSX directory to build the database, it just says there was an error and to check the error log. Where is the error log? It seems to detect FSX if I launch FSX.

I have FSUIPC version 4.974 installed

Re: Newb with VAFS trouble  [SOLVED]

Posted: January 2nd, 2019, 4:43 am
by dsherman
I think I got it, I ran the executable as administrator and it worked.

Re: Newb with VAFS trouble

Posted: January 3rd, 2019, 2:03 am
by Sven2157
Hello,

Welcome to VAFS! I am glad to see that you were able to work out this issue. However ...

Please update your information, as your VA ID is not 15. You can find your actual VA ID when you log in to your Pilot Center, in the top center of the banner. (see below image)
20190102_vafs_pilot_center_vaid.png
Also, please familiarize yourself with the FAQ's and Posting Rules. As your original question had been answered several times. Particularly in the thread: [INSTALLATION/OPERATION] Running as Administrator

Other than that, I hope your Holiday was well, and if you need anything else, please search first, and then post, I will be more than happy to assist! ;)

- Happy Landings! :ugeek:

Re: Newb with VAFS trouble

Posted: January 5th, 2019, 7:24 pm
by dsherman
Thanks, I have updated my profile.